Страница 3 от 3

UChatBan [v 1.1]

Публикувано: 21 яну 2019, 20:31
от esc-Fiv3
https://imgur.com/hsDMycB

I have both include files

UChatBan [v 1.1]

Публикувано: 21 яну 2019, 20:33
от hackera457
esc-Fiv3 написа:
21 яну 2019, 20:31
https://imgur.com/hsDMycB

I have both include files
This is warning and is not important, the plugin will work, this warning may be showed if you compiled ot AMX MOD X >=1.9

UChatBan [v 1.1]

Публикувано: 21 яну 2019, 20:41
от OciXCrom
hackera457 написа:
21 яну 2019, 20:33
esc-Fiv3 написа:
21 яну 2019, 20:31
https://imgur.com/hsDMycB

I have both include files
This is warning and is not important, the plugin will work, this warning may be showed if you compiled ot AMX MOD X >=1.9
AMXX < 1.8.3 actually.
1.9 doesn't have this problem. It's a bug in 1.8.2 and older versions, but like you said, it won't affect the plugin in any way.

UChatBan [v 1.1]

Публикувано: 21 яну 2019, 21:28
от esc-Fiv3
Thx!